Cambio próximo a los requerimientos de Windows

Screenshot2

Queremos informarles acerca de un cambio próximo que hara RIOT a los requerimientos mínimos del sistema para aquellos que juegan League of Legends en Windows.

Cuando lanzaron la versión 6.4, los requerimientos mínimos de Windows cambiaron al XP Service Pack 3. Con esa modificación, los sistemas que no cumplan este requisito de soporte, no podrán comunicarse con los servidores (ni siquiera podrás iniciar sesión). Latinoamérica será la primera región en la que se aplicará este cambio, y seguirán implementandolo para las demás regiones durante el resto del año.

Como solución a corto plazo, los usuarios de Windows XP deberán actualizar su sistema operativo al XP Service Pack 3. Esta actualización no está disponible para usuarios de XP de 64-bits. Es importante mencionar que en el futuro seguiran actualizando los requisitos de LoL y este requisito mínimo podrá remover soporte a XP por completo por lo que recomendamos, como solución a largo plazo, actualizar a una versión de Windows más reciente.

Este cambio no afecta directamente a LoL, pero es una actualización de seguridad necesaria para proteger las conexiones entre los jugadores y sus servidores. Por otra parte, Microsoft no ha lanzado actualizaciones de seguridad para XP desde principios de 2014, así que aunque puedas seguir jugando LoL con el XP Service Pack 3, seguirás teniendo vulnerabilidades que podrían comprometer la seguridad de tu cuenta de LoL y de tu computadora. Para evitar riesgos, te sugerimos actualizar a una versión de Windows más reciente.

Comentarios

Comentarios

Cargando…